Splunk Observability Cloud Web Interface Intermittently Unavailable
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 14:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2024 - 14:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2024 - 14:14 PDT
Investigating
We are investigating an intermittent issue with Splunk Observability Cloud web application. Data ingest is not impacted at this time. We will provide an update as soon as possible.
Posted Apr 29, 2024 - 13:56 PDT
This incident affected: Splunk Observability Cloud Web Interface.