Splunk Observability Cloud Web Interface Unavailable

Incident Report for Splunk Observability Cloud US1

Resolved

This incident has been resolved.
Posted 1 year ago. Mar 07, 2024 - 13:37 PST

Investigating

The Splunk Observability Cloud web application was unavailable between 1:16pm PST and 1:37pm PST. Data ingest and alerting was not impacted.
Posted 1 year ago. Mar 07, 2024 - 13:16 PST
This incident affected: Splunk Observability Cloud Web Interface.