Notifications delayed for up to 30 minutes
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 02:35 PDT
Monitoring
We have identified a case, where approximately 10% of our customers can experience delayed alert notifications for up to 30 minutes
Posted Apr 01, 2021 - 02:05 PDT
This incident affected: Alerting.