Degraded performance accessing the Splunk APM Interface

Incident Report for Splunk Observability Cloud US1

Resolved

This incident has been resolved.
Posted 21 days ago. May 29, 2025 - 11:31 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 22 days ago. May 28, 2025 - 22:34 PDT

Identified

We are investigating a degradation in performance while using the Splunk APM Interface. Parts of the Splunk APM Troubleshooting experience like the service map, map breakdowns, Tag Spotlight and charts within Splunk APM may be impacted. Trace data ingest is not impacted.
Posted 22 days ago. May 28, 2025 - 13:11 PDT
This incident affected: Splunk APM (Splunk APM Interface).