Datapoints Being Dropped
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 18:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2024 - 18:20 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2024 - 18:10 PST
Update
Datapoint ingest was affected between 5:45PM to 5:47PM PST and 5:58PM to 6:00PM PST. Some data points may have been dropped. We are investigating and will provide an update every 15 mins.
Posted Feb 14, 2024 - 18:01 PST
Update
We are continuing to investigate this issue.
Posted Feb 14, 2024 - 17:53 PST
Update
We are continuing to investigate this issue.
Posted Feb 14, 2024 - 17:39 PST
Investigating
Datapoint ingest was affected between 5:20PM to 5:22PM PST and 5:30PM to 5:32PM PST. Some data points may have been dropped. We are investigating and will provide an update every 15 mins.
Posted Feb 14, 2024 - 17:20 PST
This incident affected: Datapoint Ingest.