Charts and Detectors Delayed
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 15:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2022 - 15:11 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 15, 2022 - 14:55 PDT
Update
We are continuing to investigate this issue.
Posted Aug 15, 2022 - 14:55 PDT
Investigating
Customers may be experiencing delays in some charts and detectors. Datapoint ingest may be affected. We are investigating and will provide an update shortly.
Posted Aug 15, 2022 - 14:34 PDT
This incident affected: Datapoint Ingest, Splunk Observability Cloud Web Interface, Alerting, Splunk APM (Splunk APM Monitoring MetricSets), and Splunk RUM (Splunk RUM Monitoring MetricSets).