Splunk Observability Cloud UI is down

Incident Report for Splunk Observability Cloud US1

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 16:04 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2025 - 15:55 PDT

Update

We are continuing to investigate this issue.
Posted Oct 01, 2025 - 15:55 PDT

Update

We are continuing to investigate.
Posted Oct 01, 2025 - 15:46 PDT

Investigating

Splunk Observability Cloud UI is either slow or down. Existing detectors are functional. There is no data loss. We are actively investigating the incident and will post updates as we have findings
Posted Oct 01, 2025 - 14:18 PDT
This incident affected: Splunk Observability Cloud Web Interface and Splunk Observability Cloud API.