Splunk Observability Cloud Web Interface Outage
Incident Report for Splunk Observability Cloud US1
Resolved
We have resolved this issue.
Posted Nov 16, 2023 - 13:19 PST
Monitoring
We rolled out a fix and are currently monitoring the solution.
Posted Nov 16, 2023 - 09:26 PST
Investigating
We are investigating an outage of the Splunk Observability Cloud web application and API. Data ingest is not impacted at this time. We will provide an update as soon as possible.
Posted Nov 16, 2023 - 08:44 PST
This incident affected: Splunk Observability Cloud Web Interface.