Splunk Log Observer Search Unavailable and Logs are Delayed
Incident Report for Splunk Observability Cloud US1
Resolved
The logs are up-to-date.
Posted Jul 02, 2022 - 05:28 PDT
Update
The search features are recovered. The logs are still delayed.
Posted Jul 02, 2022 - 05:07 PDT
Investigating
We are investigating a major outage of the Splunk Log Observer. A degradation in the performance of the Splunk Log Observer data ingestion pipeline is causing the processing and storage of logs to be delayed by more than five minutes. The search features are not available. No data is being lost at this time. The metrics are up-to-date. We will provide an update as soon as possible.
Posted Jul 02, 2022 - 04:25 PDT
This incident affected: Splunk Log Observer (Splunk Log Observer Ingest, Splunk Log Observer API, Splunk Log Observer Interface).