Splunk APM Monitoring MetricSets Delayed
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Jan 21, 2024 - 05:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2024 - 05:55 PST
Investigating
A degradation in the performance of the Splunk APM metrics processing pipeline is causing Monitoring MetricSets to be delayed. There is no impact on trace data ingest. We are still investigating the issue.
Posted Jan 21, 2024 - 05:50 PST
This incident affected: Splunk APM (Splunk APM Monitoring MetricSets).