Datapoint Ingestion Lag

Incident Report for Splunk Observability Cloud US1

Resolved

We were able to resolve this issue. Ingestion was delayed only from AWS tooling due to upstream issues with the cloud provider - https://health.aws.amazon.com/health/status
Posted 7 months ago. Sep 25, 2024 - 14:22 PDT

Identified

We have identified the cause and are currently resolving the issue.
Posted 7 months ago. Sep 25, 2024 - 14:05 PDT

Investigating

We are currently experiencing lag when ingesting data and are investigating the issue.
Posted 7 months ago. Sep 25, 2024 - 13:42 PDT
This incident affected: Datapoint Ingest.