Synthetics - Degraded processing rate with run count.
Incident Report for Splunk Observability Cloud US1
Resolved
Certain scheduled synthetics runs may not have been processed during this time. This has now been resolved and the system should be back to normal.
Posted Nov 16, 2023 - 13:54 PST
Investigating
We are currently experiencing reduced run counts and are working to remediate the issue.
Posted Nov 15, 2023 - 18:54 PST
This incident affected: Splunk Synthetics Monitoring (Splunk Synthetics Monitoring Runners).