Web interface unavailable
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved. The root cause of the incident was determined to be an expired certificate and a fix has been implemented.
Posted Jan 08, 2021 - 14:57 PST
Investigating
We are investigating an issue in which the web interface is unavailable. Alerting and data ingest is not affected.
Posted Jan 08, 2021 - 14:53 PST
This incident affected: Splunk APM (Splunk APM Interface) and Splunk Observability Cloud Web Interface.