Monitoring Metric Sets and Org Metrics Ingestion is Delayed

Incident Report for Splunk Observability Cloud US1

Resolved

This incident has been resolved. On further investigation, the ingestion delay for monitoring metric sets and org metrics was only 2 minutes during the incident.
Posted Jan 16, 2026 - 10:05 PST

Identified

We are continuing to work on a fix for this issue.
Posted Jan 16, 2026 - 08:27 PST

Investigating

The issue started from 10:30 PM PST on January 15, 2026. The root cause is identified and a fix is in development. Only monitoring metric sets and org metrics data ingestion is delayed, there is no data being dropped.
Posted Jan 15, 2026 - 22:30 PST
This incident affected: Splunk APM (Splunk APM Monitoring MetricSets) and Splunk RUM (Splunk RUM Monitoring MetricSets).