Splunk RUM Data Processing was Delayed
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved and RUM data processing is now operating nominally. Data processing was delayed between approximately 1pm and 1:40pm PT.
Posted Jun 02, 2023 - 13:58 PDT
Monitoring
A degradation in the performance of the Splunk RUM trace data ingestion pipeline causing the processing and storage of sessions, and the generation of MetricSets, to be delayed by more than five minutes. No data is being lost at this time, but the most recent data may not be available.
Posted Jun 02, 2023 - 13:10 PDT
This incident affected: Splunk RUM (Splunk RUM Ingest, Splunk RUM Monitoring MetricSets, Splunk RUM Troubleshooting MetricSets).