Splunk RUM Session data Being Dropped
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 18:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2024 - 15:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2024 - 13:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 25, 2024 - 11:08 PDT
Update
We are continuing to investigate this issue.
Posted Oct 25, 2024 - 10:26 PDT
Investigating
A degradation of the ingest path for Splunk RUM is causing < 1% of session data to be dropped and lost. We are investigating the issue and will provide an update as soon as possible.
Posted Oct 24, 2024 - 22:00 PDT
This incident affected: Splunk RUM (Splunk RUM Ingest).