Splunk APM Monitoring MetricSets Delayed
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 12:15 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 12:08 PST
Identified
Starting at 11:26am PT a degradation in the performance of the Splunk APM metrics processing pipeline is causing Monitoring MetricSets to be delayed by more than five minutes. Trace data ingest is not impacted, but service, endpoint and workflow dashboards, and other charts and detectors built from Monitoring MetricSets are impacted.
Posted Jan 20, 2023 - 12:03 PST
This incident affected: Splunk APM (Splunk APM Interface, Splunk APM Monitoring MetricSets).