CloudWatch metrics ingest degradation
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved. The impact was seen between 2:30 am - 4:00 am PST. The root cause is under investigation.
Posted Nov 22, 2020 - 06:22 PST
Monitoring
The issue has been remediated and is being monitored
Posted Nov 22, 2020 - 05:51 PST
Investigating
We are currently investigating an issue with CloudWatch metrics ingest that is causing delays in the availability of the most recent CloudWatch metric data for some customers.
Posted Nov 22, 2020 - 04:57 PST
This incident affected: Datapoint Ingest.