Recent data may not be available in Metrics search results

Incident Report for Splunk Observability Cloud US1

Resolved

This incident has been resolved.
Posted 17 days ago. Jul 11, 2025 - 15:59 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Jul 11, 2025 - 15:10 PDT

Identified

We are continuing to work on addressing the issue.
Posted 17 days ago. Jul 11, 2025 - 12:50 PDT

Update

We have confirmed that charts and detectors are not impacted. However recent data may not be available in search results for metrics and dimensions. We have identified the issue and are working on addressing it.
Posted 17 days ago. Jul 11, 2025 - 11:29 PDT

Investigating

Customers may be experiencing delays in some charts and detectors. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted 17 days ago. Jul 11, 2025 - 11:12 PDT
This incident affected: Splunk Observability Cloud Web Interface and Alerting.