Interface loading slowly

Incident Report for Splunk Observability Cloud US1

Resolved

This incident has been resolved.
Posted 9 months ago. Jul 04, 2024 - 12:54 PDT

Update

We are continuing to monitor the environment.
Posted 9 months ago. Jul 04, 2024 - 12:29 PDT

Update

We are continuing to monitor the environment. Some of the write operations may be degraded while systems continue to recover.
Posted 9 months ago. Jul 04, 2024 - 11:06 PDT

Update

A fix has been pushed. The interface and log-in latency has improved. We are monitoring the results.
Posted 9 months ago. Jul 04, 2024 - 09:58 PDT

Monitoring

A fix has been pushed. The interface and log-in latency has improved. We are monitoring the results.
Posted 9 months ago. Jul 04, 2024 - 09:45 PDT

Update

We are continuing to develop a fix. We will issue another update shortly.
Posted 9 months ago. Jul 04, 2024 - 08:57 PDT

Identified

This issue has been identified and a fix is being implemented. We will issue another update shortly.
Posted 9 months ago. Jul 04, 2024 - 08:35 PDT

Update

We are continuing to investigate this issue. We will issue another update shortly.
Posted 9 months ago. Jul 04, 2024 - 08:15 PDT

Investigating

We are aware that the interface and log-ins may be slow or unresponsive. We are actively investigating the issue. We will issue another update shortly.
Posted 9 months ago. Jul 04, 2024 - 07:46 PDT
This incident affected: Splunk Observability Cloud Web Interface and Splunk Observability Cloud API.