Charts and Detectors Delayed

Incident Report for Splunk Observability Cloud US1

Resolved

This incident has been resolved.
Posted 5 months ago. Nov 08, 2024 - 12:35 PST

Investigating

Customers may be experiencing delays in some charts and detectors for new MTSes. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted 5 months ago. Nov 08, 2024 - 12:03 PST
This incident affected: Splunk Observability Cloud Web Interface and Alerting.