The AWS outage is resolved and all Synthetics locations including aws-ap-southeast-2-per-1 are now working as expected.
Posted Sep 17, 2023 - 20:21 PDT
Update
Tests in all locations except aws-ap-southeast-2-per-1 are also now working again. Only tests from location aws-ap-southeast-2-per-1 continue to be delayed or non-functional.
Posted Sep 17, 2023 - 13:29 PDT
Update
Tests in location aws-us-west-2-las-1 are now working again. Tests from locations aws-eu-central-1-ham-1 and aws-ap-southeast-2-per-1 continue to be delayed or non-functional. We continue to work with AWS to get these locations working and will notify you of any change in the functionality of these locations.
Posted Sep 17, 2023 - 12:13 PDT
Update
The AWS outage continues in these three locations. We as of yet do not have an expected resolution time from AWS.
Posted Sep 17, 2023 - 09:41 PDT
Update
The AWS outage continues in the three locations. We do not have an expected resolution time from AWS.
Posted Sep 16, 2023 - 08:07 PDT
Update
AWS continues to experience an outage in the aws-eu-central-1-ham-1, aws-ap-southeast-2-per-1 and aws-us-west-2-las-1 locations. Synthetic Monitoring tests from these locations continue to be missing or delayed. We will update the incident as we receive updates from AWS.
Posted Sep 16, 2023 - 04:33 PDT
Investigating
The Cloud Provider (AWS) is currently experiencing an outage in the aws-eu-central-1-ham-1, aws-ap-southeast-2-per-1 and aws-us-west-2-las-1 locations starting at around 7:21 PT. Synthetic Monitoring tests scheduled from this location may experience issues, and runs from this location may be missing or delayed until the issue is resolved. We have opened a case with AWS. Other locations are running normally. We will update the incident as we receive updated information.
Posted Sep 15, 2023 - 21:52 PDT
This incident affected: Splunk Synthetics Monitoring (Splunk Synthetics Monitoring Runners).