Datapoints Being Dropped
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved. Datapoint ingest was affected between 3:00PM and 3:08PM Pacific. The system is now stable and operating nominally.
Posted Jan 16, 2020 - 15:35 PST
Monitoring
Datapoint ingest was impacted by a sudden surge in incoming connections and we have dropped some datapoints. The system is fully operational again but we are investigating the impact and will provide an update every 15 mins.
Posted Jan 16, 2020 - 15:11 PST
This incident affected: Datapoint Ingest.