Splunk AlwaysOn Profiling Data Delayed
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 17:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2023 - 17:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2023 - 17:06 PDT
Investigating
A degradation in the performance of a backend component of Splunk APM is causing Splunk AlwaysOn Profiling data to be delayed by more than five minutes starting 4:02 PM PT. No data is being dropped at this time but data for the Profiling page and Call Stacks on trace views are delayed.
Posted Jun 08, 2023 - 16:59 PDT
This incident affected: Splunk APM (Splunk AlwaysOn Profiling Data).