Splunk RUM Session data Being Dropped

Incident Report for Splunk Observability Cloud US1

Resolved

This incident has been resolved.
Posted 4 months ago. Nov 30, 2024 - 06:58 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Nov 30, 2024 - 06:44 PST

Identified

A degradation of the ingest path for Splunk RUM is causing session data to be dropped and lost. We are investigating the issue and will provide an update as soon as possible.
Posted 4 months ago. Nov 30, 2024 - 06:35 PST
This incident affected: Splunk RUM (Splunk RUM Ingest).