Splunk APM Monitoring MetricSets being dropped
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 14:04 PST
Update
The system is fully-operational. We are continuing to monitor for any further issues.
Posted Feb 19, 2021 - 13:44 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2021 - 13:29 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2021 - 13:27 PST
Update
A degradation in the performance of the Splunk APM metrics processing pipeline is causing Monitoring MetricSets to be corrupted and represent only a portion of the traffic and activity they are meant to measure on our customer’s services, endpoints, traces and workflows. Trace data ingest is not impacted and Troubleshooting MetricSets remain accurate; but service, endpoint and workflow dashboards, and other charts and detectors built from Monitoring MetricSets are impacted.
Posted Feb 19, 2021 - 13:23 PST
Update
We are continuing to investigate this issue.
Posted Feb 19, 2021 - 13:17 PST
Investigating
We are currently investigating this issue.
Posted Feb 19, 2021 - 13:16 PST
This incident affected: Splunk APM (Splunk APM Ingest, Splunk APM Trace Data).