Splunk APM Interface Degraded

Incident Report for Splunk Observability Cloud US1

Resolved

This incident has been resolved.
Posted 1 year ago. Mar 07, 2024 - 22:55 PST

Monitoring

The data lag has now recovered and all components are functioning as expected.
Posted 1 year ago. Mar 07, 2024 - 22:41 PST

Update

The fix has been rolled out and impacted functionality has recovered. Most recent data might still not be available and the lag is recovering steadily. We will continue to monitor and post updates.
Posted 1 year ago. Mar 07, 2024 - 22:31 PST

Identified

A fix is in the process of being rolled out. Business workflows are starting to recover but data may still be incomplete. We will continue to post updates as the fix rolls out.
Posted 1 year ago. Mar 07, 2024 - 21:48 PST

Update

We are continuing to investigate this issue.
Posted 1 year ago. Mar 07, 2024 - 20:52 PST

Investigating

We are investigating an outage of the Splunk APM application impacting Tag Spotlight and Business Workflows. Trace data ingest is not impacted at this time. We will provide an update as soon as possible.
Posted 1 year ago. Mar 07, 2024 - 19:19 PST
This incident affected: Splunk APM (Splunk APM Interface, Splunk APM Tag Spotlight, Splunk APM Business Workflows, Splunk APM API).