Splunk Log Observer Infinite Logging Not Working
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 17:42 PST
Identified
The Splunk Log Observer Infinite Logging issue has been identified and a fix is being implemented. It could take more than an hour for this fix to be deployed.
Posted Nov 22, 2022 - 16:20 PST
Investigating
The Splunk Log Observer Infinite Logging feature that sends logs to AWS S3 buckets is not currently working as expected. Logs would not be sent into S3 as a result of this issue. This issue is being investigated now and we will provide an update when we learn more.
Posted Nov 22, 2022 - 12:11 PST
This incident affected: Splunk Log Observer (Splunk Log Observer Interface).