Delay in Alert notifications

Incident Report for Splunk Observability Cloud US1

Resolved

A fix has been applied and systems are now functioning as expected.
Posted 1 month ago. Apr 14, 2025 - 11:05 PDT

Identified

We have identified the root cause of this issue and are working on fixing it. We will provide an update once we have applied the fix.
Posted 1 month ago. Apr 14, 2025 - 10:01 PDT

Investigating

We are currently investigating this issue.
Posted 1 month ago. Apr 14, 2025 - 09:00 PDT
This incident affected: Alerting.