Datapoints Ingestion Delayed

Incident Report for Splunk Observability Cloud US1

Resolved

This incident has been resolved.
Posted 9 months ago. Jul 01, 2024 - 12:19 PDT

Identified

Datapoint ingest is affected and we are experiencing some delay in ingest. We have identified the issue and are working to resolve the problem. Updates will be provided every fifteen minutes.
Posted 9 months ago. Jul 01, 2024 - 12:10 PDT
This incident affected: Datapoint Ingest.