Charts not Loading for Some Customers

Incident Report for Splunk Observability Cloud US1

Resolved

This incident has been resolved.
Posted 10 months ago. Jun 18, 2024 - 08:32 PDT

Update

We are continuing to investigate this issue.
Posted 10 months ago. Jun 18, 2024 - 08:32 PDT

Investigating

Charts on APM Profiling for a subset of customers may not be loading. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted 10 months ago. Jun 18, 2024 - 07:45 PDT
This incident affected: Splunk Observability Cloud Web Interface.