MetricTimeSeries Creation Delayed

Incident Report for Splunk Observability Cloud US1

Resolved

This incident is now resolved.
Posted Sep 17, 2025 - 11:21 PDT

Investigating

Customers may experience delays in seeing newly created metric time series as of 9/17/2025 11:00 AM PT. Datapoint ingest is not affected for existing time series. We are investigating and will provide an update shortly.
Posted Sep 17, 2025 - 11:06 PDT
This incident affected: Datapoint Ingest and Alerting.