Dashboard and Detectors are not loading

Incident Report for Splunk Observability Cloud US1

Resolved

We have completed the remediation actions and have successfully resolved the incident.  At this time, no further action is required of you.
Posted Feb 26, 2026 - 12:25 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 26, 2026 - 12:25 PST

Monitoring

Recovery is complete. Charts and detectors are now loading with 100% successful displayed data.  The team are actively monitoring the situation to ensure of no further issues.
Posted Feb 26, 2026 - 11:44 PST

Update

We are continuing restoring analytics job processing and overall UI functionality. The majority of affected services have been successfully restarted, and rolling restarts for remaining components are currently underway.
Customers may continue to experience data delays as analytics and detector services process backlogs. We will provide additional updates as stability and performance are fully restored.
Posted Feb 26, 2026 - 11:01 PST

Update

We are continuing to make progress restoring analytics job processing and UI functionality. Affected services have been restarted. While recovery is progressing, customers may still experience data delays due to backlog processing. Team is actively working on expediting recovery progress.
Posted Feb 26, 2026 - 10:13 PST

Identified

We have identified the cause of the issue impacting analytics job processing and UI functionality. Issue was triggered following a ZooKeeper master node restart during scheduled maintenance, which led to service instability and job failures.
Recovery actions are in progress, including restarting affected services and stabilizing the environment. Customers may continue to experience degraded performance or data loading issues while mitigation steps are being completed. We will provide further updates as restoration progresses.
Posted Feb 26, 2026 - 09:00 PST

Update

We are currently investigating an issue causing failures in analytics jobs and impacting chart and detector functionality in the UI. Customers may experience degraded performance or data loading issues. Team is actively working to identify mitigation to restore full functionality. We will provide further updates as more information becomes available.
Posted Feb 26, 2026 - 08:05 PST

Investigating

We are currently investigating this issue.
Posted Feb 26, 2026 - 07:00 PST
This incident affected: Datapoint Ingest and Splunk Synthetics Monitoring (Splunk Synthetics Monitoring Interface).