Charts and Detectors API Degradation
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 03:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2021 - 03:11 PDT
Identified
We have identified a degradation in our REST API that can cause some customers to experience failures when attempting to edit charts or detectors. Our team is working on resolving the issue.
Posted Jul 16, 2021 - 01:59 PDT
This incident affected: Splunk Observability Cloud API.