MetricTimeSeries not showing up in Charts & Detectors
Incident Report for Splunk Observability Cloud US1
Resolved
The issue has been resolved.
Posted Aug 16, 2019 - 18:24 PDT
Identified
We have identified the root cause of this issue and are working on fixing it. We will provide an update once we have applied the fix.
Posted Aug 16, 2019 - 15:58 PDT
Investigating
A subset of MetricTimeSeries (<10%) are not showing up in Charts and Detectors. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Aug 16, 2019 - 15:54 PDT
This incident affected: Splunk Observability Cloud Web Interface and Alerting.