Charts not Loading for Some Customers
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted May 12, 2021 - 21:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2021 - 21:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2021 - 21:04 PDT
Investigating
Charts for a subset of customers may not be loading. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted May 12, 2021 - 21:01 PDT
This incident affected: Splunk Observability Cloud Web Interface.