Splunk Observability Google Sign-in maintenance notice.
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 16:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2021 - 16:22 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2021 - 16:07 PDT
Update
We are continuing to investigate this issue.
Posted Sep 24, 2021 - 16:07 PDT
Investigating
Splunk Observability Google Sign-in maintenance notice.

Google Sign-in will be impacted from 16:10 PDT to 16:30 PDT. During this time Google Sign-in may fail. Users that are already signed in will not be impacted. Sign-ins using passwords will not be impacted. To avoid being impacted accidentally, refresh your session by signing out and signing in again before the maintenance begins.
Posted Sep 24, 2021 - 16:06 PDT
This incident affected: Splunk Observability Cloud Web Interface.