Datapoints Being Dropped
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved. About 2% of datapoints received were dropped during the incident, between 10:48am and 11:00am US/Pacific.
Posted Jul 16, 2021 - 11:43 PDT
Monitoring
The system has recovered and we are continuing to monitor its performance.
Posted Jul 16, 2021 - 11:11 PDT
Investigating
Datapoint ingest is affected and we are dropping datapoints. We are investigating and will provide an update every 15 mins.
Posted Jul 16, 2021 - 11:02 PDT
This incident affected: Datapoint Ingest.