Splunk RUM Monitoring MetricSets, Troubleshooting MetricSets, and Sessions Delayed
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 17:17 PDT
Monitoring
Processing completed as of 4:12pm PT and we are monitoring the results.
Posted Sep 19, 2022 - 16:52 PDT
Identified
A fix has been implemented and the pipelines are catching up on processing.
Posted Sep 19, 2022 - 15:41 PDT
Investigating
A degradation in the performance of the Splunk RUM metrics processing, trace processing, and trace data ingestion pipelines is causing Monitoring MetricSets, Troubleshooting MetricSets, and the processing and storage of sessions to be delayed by more than five minutes. No data is being lost at this time, but the most recent data may not be available.
Posted Sep 19, 2022 - 14:27 PDT
This incident affected: Splunk RUM (Splunk RUM Ingest, Splunk RUM Monitoring MetricSets, Splunk RUM Troubleshooting MetricSets).