Splunk Log Observer: Logs Are Delayed And Search Is Unavailable
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 09:28 PDT
Investigating
A degradation in the performance of the Splunk Log Observer data ingestion pipeline is causing the processing and storage of logs to be delayed by more than five minutes. No data is being lost at this time, but the most recent data may not be available. In addition, search may not be available.
Posted Aug 17, 2022 - 09:10 PDT
This incident affected: Splunk Log Observer (Splunk Log Observer Ingest, Splunk Log Observer API, Splunk Log Observer Interface).