Splunk Log Observer Interface Unavailable
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 10:44 PDT
Investigating
We are investigating a major outage of the Splunk Log Observer web application. Log data ingest is not impacted at this time. We will provide an update as soon as possible.
Posted Jun 15, 2021 - 07:47 PDT