CloudWatch metrics ingest degradation
Incident Report for Splunk Observability Cloud US1
Resolved
We have confirmed that AWS resolved the issue and we are seeing CloudWatch metrics again
Posted Nov 26, 2020 - 00:29 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2020 - 07:12 PST
Investigating
We have identified an issue with CloudWatch metrics ingestion due to a degradation of service in AWS CloudWatch APIs in their us-east-1 region since 5:45 am PST. Datapoint ingest through our ingest API is not impacted.
Posted Nov 25, 2020 - 05:45 PST
This incident affected: 3rd Party Services (AWS ec2-us-west-2).