Splunk Profiling Search Results May Be Incomplete
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 12:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2022 - 12:03 PDT
Update
We are continuing to work on a fix for this issue. We will provide an update as soon as possible.
Posted Sep 19, 2022 - 11:46 PDT
Identified
We are investigating a major outage of Splunk Profiling searches in the web application. Searches may return incomplete results. Data ingest is not impacted at this time. We will provide an update as soon as possible.
Posted Sep 19, 2022 - 11:16 PDT
This incident affected: Splunk APM (Splunk APM Interface).