SignalFx µAPM PG Trace Data Being Dropped
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 17:07 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2021 - 17:00 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2021 - 16:46 PST
Update
We are continuing to investigate this issue.
Posted Jan 19, 2021 - 16:40 PST
Investigating
A degradation of the trace data ingest path for SignalFx µAPM PG is causing some trace spans to be dropped and lost. We are investigating the issue and will provide an update as soon as possible.
Posted Jan 19, 2021 - 16:39 PST