Charts not Loading
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 19:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2023 - 19:50 PDT
Update
We are still investigating the issue. Detectors are working properly. Only charts may not be loading.
Posted Mar 15, 2023 - 19:10 PDT
Update
We are still investigating the issue. Detectors are working properly. Only charts may not be loading. Sorry about the inconvenience.
Posted Mar 15, 2023 - 18:47 PDT
Investigating
Charts for all customers may not be loading. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Mar 15, 2023 - 18:24 PDT
This incident affected: Splunk Observability Cloud Web Interface.