Logs processing is being partially delayed for some customers
Incident Report for Splunk Observability Cloud US1
Resolved
This incident is fully resolved.
Posted Nov 16, 2022 - 08:24 PST
Investigating
We are continuing to investigate the issue.
Posted Nov 16, 2022 - 05:16 PST
Monitoring
The issue is still being investigated.
Posted Nov 16, 2022 - 04:49 PST
Investigating
We are currently investigating this issue.
Posted Nov 16, 2022 - 01:07 PST
This incident affected: Splunk Log Observer (Splunk Log Observer Ingest, Splunk Log Observer Metrics).