Detectors UI unavailable. The rest of the UI, ingest, and detectors are operational
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved. Please reload the UI if you are still experiencing the issue.
Posted Oct 15, 2021 - 14:32 PDT
Investigating
We are currently investigating this issue.
Posted Oct 15, 2021 - 10:20 PDT
This incident affected: Splunk Observability Cloud Web Interface.