Splunk Log Observer Interface Intermittently Unavailable
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 12:35 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2021 - 12:35 PDT
Identified
We are investigating a minor outage of the Splunk Log Observer web application. The user interface is intermittently unavailable. Log data ingest is not impacted at this time. We will provide an update as soon as possible.
Posted Jun 17, 2021 - 12:09 PDT