Splunk APM Trace Data and Monitoring MetricSets Delayed
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 09:46 PST
Update
All systems should be nominal, but we will continue to monitor for the next few hours.
Posted Nov 20, 2022 - 15:50 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2022 - 00:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2022 - 00:30 PST
Identified
A degradation in the performance of the Splunk APM metrics processing pipeline is causing Monitoring MetricSets and Trace data to be delayed. Trace data ingest is not impacted, but service, endpoint and workflow dashboards, and other charts and detectors built from Monitoring MetricSets and Trace data are impacted. The root cause has been identified.
Posted Nov 20, 2022 - 00:27 PST
This incident affected: Splunk APM (Splunk APM Interface, Splunk APM Monitoring MetricSets, Splunk APM Trace Data).