Splunk Log Observer: Logs Are Delayed and Web Interface Unavailable
Incident Report for Splunk Observability Cloud US1
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 11:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2021 - 11:18 PDT
Identified
We are investigating a major outage of the Splunk Log Observer web application. There is additionally a degradation in the performance of the Splunk Log Observer data ingestion pipeline causing the processing and storage of logs to be delayed by more than five minutes. No data is being lost at this time, but the most recent data may not be available. We will provide an update as soon as possible.
Posted Jun 14, 2021 - 11:04 PDT